技术栈

技术栈

首页 > 技术栈 > 华为HUAWEI交换机(接入层)开局基础配置命令

华为HUAWEI交换机(接入层)开局基础配置命令

7个月前 热度:299 ℃

sysname   RD-OFFIC    //研发办公室    

#    

info-center enable    //开启日志服务       

info-center source default   channel 2 log level debugging    //配置发送日志的通道2表示loghost,日志级别debugging表示0-7    

info-center loghost source   Vlanif10    发送日志源接口    

info-center   loghost 10.1.1.1    配置日志服务器    

#    

vlan batch 10 100 200     //不需要手动配置,要求此处vlan只允许管理和业务,不允许vlan all或者2 to 4094    

#    

stp disable    //关闭生成树,如果需要可以开启后进行配置   

#    

telnet server enable     //开启telnet功能      

#    

lldp enable     //开启lldp邻居学习功能    

#    

undo http server enable    // 关闭web服务    

#    

dhcp enable     //开启DHCP    

#    

ntp-service unicast-server   10.1.1.1     //配置ntp服务器    

clock timezone GMT+8 add 8     //配置时间时区    

#    

undo interface Vlanif1     //默认undo vlanif1或者shutdown        

#    

vlan 10    

description Manage    

vlan 200    

description RD1   

vlan 300    

description RD2     

#    

aaa    

authentication-scheme default       

authorization-scheme default       

accounting-scheme default        

domain default    

domain default_admin      

#    

local-user iruihang password   cipher 123456     //配置账号为iruihang密码为123456    

local-user iruihang privilege   level 15    // 根据版本不同,设置为最高3或者15    

local-user iruihang service-type   terminal ssh telnet http  //登录方式    

undo local-user admin     //关闭默认账户    

#    

local-aaa-user password policy   administrator    

undo password alert original     //登陆后会提示改密码,需要在aaa下运行以上两条命令    

#    

interface Vlanif10    

ip address 10.1.1.2   255.255.255.0     //管理地址    

#    

interface GigabitEthernet0/0/1    

port link-type access    

port default vlan 200    

mac-limit maximum 1 action   discard alarm enable     //access口限制一个MAC通过,其他MAC丢弃    

loopback-detect enable     //开启环路检测

loopback-detect action block     //配置环路检测生效后端口阻塞

loopback-detect packet vlan 10   200 300     //最多8个vlan,管理vlan和业务必须做    

#    

interface   GigabitEthernet0/0/24    

port link-type trunk    

port trunk allow-pass vlan 10   200 300     //只允许管理和业务    

undo port trunk allow-pass   vlan 1    

loopback-detect enable     //开启环路检测

loopback-detect action block     //配置环路检测生效后端口阻塞

loopback-detect packet vlan 10   15 20 30     //最多8个vlan,管理vlan和业务必须做    

#    

ip route-static 0.0.0.0   0.0.0.0 10.1.1.254    //默认路由    

#    

snmp-agent community read   cipher iruihang     //团体名统一iruihang  

snmp-agent sys-info version   all    

#    

rsa local-key-pair create     //配置SSH登录使用,产生的密钥对命名方式为交换机名称    

2048     //公钥大小范围        

stelnet server enable     //开启ssh服务    

ssh authentication-type   default password     //设置所有用户默认的认证方式为password      

#    

user-interface con 0    

authentication-mode aaa     //使用aaa中的账号密码    

user-interface vty 0 4    

protocol inbound all    

authentication-mode aaa     //使用aaa中的账号密码    

user-interface vty 16 20    


打赏
TAGS: 交换机

相关文章

思科交换机常用命令

思科交换机常用命令

1、查看所有端口状态:show ip interface brief2、查看邻居:show cdp neighbors        show cdp en *...

思科CISCO交换机破解密码,恢复出厂设置,清空配置

思科CISCO交换机破解密码,恢复出厂设置,清空配置

1、按住mode,然后插电源线,等待约40秒左右松开mode会出来The password-recovery mechanism is enabled.2、输入flash_init3、输入dir fl...

【H3C交换机】cpu各个进程的详细说明

【H3C交换机】cpu各个进程的详细说明

注:H3C的命令和参数比起华为huawei和思科cisco来可能会经常变,此文仅供参考display cpu-usage命令用来查看设备CPU占用率的统计信息,以及各个进程的cpu占用率。各个进程详细...

华三交换机配置本地端口镜像

华三交换机配置本地端口镜像

华三交换机配置本地端口镜像...

华为交换机常用命令

华为交换机常用命令

1、查看cpu:dis cpu-usage 2、...

华三交换机常用命令

华三交换机常用命令

1、查看某个端口的光衰:display transceiver diagnosis interface GigabitEthernet 1/0/25...